summaryrefslogtreecommitdiffstats
path: root/extract/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-08-29 16:41:28 +0200
committerFlorian Pritz <bluewind@xssn.at>2009-08-29 16:41:28 +0200
commit956321d7195beaab9bee167977cc3f32a13bfb37 (patch)
tree080dec4aeacb6abace44cc661205c4575ead03a2 /extract/PKGBUILD
parentf0d152ea0fe92423f39a487e97908d409f98047b (diff)
downloadaur-packages-956321d7195beaab9bee167977cc3f32a13bfb37.tar.gz
aur-packages-956321d7195beaab9bee167977cc3f32a13bfb37.tar.xz
upstream update
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'extract/PKGBUILD')
-rw-r--r--extract/PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/extract/PKGBUILD b/extract/PKGBUILD
index db2453d..d1547d6 100644
--- a/extract/PKGBUILD
+++ b/extract/PKGBUILD
@@ -1,17 +1,17 @@
# Contributor: Florian Pritz <f-p@gmx.at>
pkgname=extract
-pkgver=0.2.3.0
+pkgver=0.2.4.0
pkgrel=1
pkgdesc="Script to extract multiple archives"
arch=('i686' 'x86_64')
url="http://bluewind.at"
license=('WTFPLv2')
-depends=('gzip' 'tar' 'p7zip' 'unrar' 'unzip' 'bzip2' 'file')
+depends=('gzip' 'tar' 'p7zip' 'unrar' 'unzip' 'bzip2' 'file' 'xz-utils')
source=("http://bluewind.at/stuff/mirror/$pkgname/$pkgname-$pkgver.tar.gz")
build() {
- cd "${srcdir}/sources"
+ cd "${srcdir}/${pkgname}-${pkgver}"
install -D -m 755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
cd ${pkgdir}/usr/bin
@@ -19,3 +19,5 @@ build() {
}
# vim:set ts=2 sw=2 et:
+md5sums=('b78eea927daa99d48085c0d99e6d78fc')
+sha256sums=('302374f5a4fd87c3a509ce2c7abed682a61a26fe9074d3bb630800dfa6359052')