summaryrefslogtreecommitdiffstats
path: root/hunt/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2011-07-24 12:07:51 +0200
committerFlorian Pritz <bluewind@xssn.at>2011-07-24 12:07:51 +0200
commitb8c33ee22e78f48f52bfde7328d20efe73493149 (patch)
treeaf5a3a56a5094facb1c00472c0b1a3be7478eca2 /hunt/PKGBUILD
parent9c7f68c9ab1ed52a5c4c2cec57c71b15d2209f52 (diff)
parent34e8f8d7edc734b88753ff7cb0443f8489b02ee8 (diff)
downloadaur-packages-b8c33ee22e78f48f52bfde7328d20efe73493149.tar.gz
aur-packages-b8c33ee22e78f48f52bfde7328d20efe73493149.tar.xz
Merge branch 'master' of git://git.server-speed.net/~flo/git/aur
Diffstat (limited to 'hunt/PKGBUILD')
-rw-r--r--hunt/PKGBUILD37
1 files changed, 37 insertions, 0 deletions
diff --git a/hunt/PKGBUILD b/hunt/PKGBUILD
new file mode 100644
index 0000000..9c0d934
--- /dev/null
+++ b/hunt/PKGBUILD
@@ -0,0 +1,37 @@
+# Maintainer: Florian Pritz <flo@xinu.at
+pkgname=hunt
+pkgver=1.5
+pkgrel=1
+pkgdesc="TCP connection hijacker"
+arch=(i686 x86_64)
+url="http://packetstormsecurity.org/sniffers/hunt/"
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=(http://packetstormsecurity.org/sniffers/$pkgname/$pkgname-$pkgver.tgz)
+noextract=()
+md5sums=() #generate with 'makepkg -g'
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/hunt-network"
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('5a8886784d1668a8518d5562bfd01ae7')