summaryrefslogtreecommitdiffstats
path: root/hunt
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2011-01-16 18:14:29 +0100
committerFlorian Pritz <bluewind@xssn.at>2011-01-16 18:14:29 +0100
commitb7197bccd0bc74c2082c935937b6d947c3ae756d (patch)
tree0c9e16df97cc8e04a990f17b5833e06daed810b7 /hunt
parentda5fab0c7718320707f4755f3a46a6bb25086435 (diff)
downloadaur-packages-b7197bccd0bc74c2082c935937b6d947c3ae756d.tar.gz
aur-packages-b7197bccd0bc74c2082c935937b6d947c3ae756d.tar.xz
mass changes
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'hunt')
-rw-r--r--hunt/PKGBUILD37
1 files changed, 37 insertions, 0 deletions
diff --git a/hunt/PKGBUILD b/hunt/PKGBUILD
new file mode 100644
index 0000000..9c0d934
--- /dev/null
+++ b/hunt/PKGBUILD
@@ -0,0 +1,37 @@
+# Maintainer: Florian Pritz <flo@xinu.at
+pkgname=hunt
+pkgver=1.5
+pkgrel=1
+pkgdesc="TCP connection hijacker"
+arch=(i686 x86_64)
+url="http://packetstormsecurity.org/sniffers/hunt/"
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=(http://packetstormsecurity.org/sniffers/$pkgname/$pkgname-$pkgver.tgz)
+noextract=()
+md5sums=() #generate with 'makepkg -g'
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/hunt-network"
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('5a8886784d1668a8518d5562bfd01ae7')