summaryrefslogtreecommitdiffstats
path: root/lanchat/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Pritz <f-p@gmx.at>2009-02-28 14:36:14 +0100
committerFlorian Pritz <f-p@gmx.at>2009-02-28 14:36:14 +0100
commit3232f9d90114778cb8d38cc1bc8477435dc65259 (patch)
tree0eb9ffafbe853c84b9ad6b808d86a00d44668392 /lanchat/PKGBUILD
downloadaur-packages-3232f9d90114778cb8d38cc1bc8477435dc65259.tar.gz
aur-packages-3232f9d90114778cb8d38cc1bc8477435dc65259.tar.xz
initial commit
Diffstat (limited to 'lanchat/PKGBUILD')
-rw-r--r--lanchat/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/lanchat/PKGBUILD b/lanchat/PKGBUILD
new file mode 100644
index 0000000..b83a1e8
--- /dev/null
+++ b/lanchat/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Florian Pritz <f-p@gmx.at>
+pkgname=lanchat
+pkgver=0.3
+pkgrel=1
+pkgdesc="Simple chat over LAN"
+arch=('i686' 'x86_64')
+url="http://scriptkiller.de/lanchat.php"
+license=('GPL')
+depends=("gtk")
+source=("http://scriptkiller.de/pub/${pkgname}/${pkgname}_$pkgver.tar.gz")
+md5sums=('f3fd493028978a8e1e8c6165ecddd34b')
+
+build() {
+ cd "$srcdir/$pkgname"
+
+ make || return 1
+ install -D $pkgname $pkgdir/usr/bin/$pkgname
+}
+
+# vim:set ts=2 sw=2 et: