summaryrefslogtreecommitdiffstats
path: root/mumble
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2009-11-01 11:45:31 +0100
committerFlorian Pritz <bluewind@xssn.at>2009-11-01 11:48:26 +0100
commit84f2ca8a80d6a9bc12020bcd21c836c74c5240da (patch)
treea56106f8c1540c99b51b5d769e90934cdabff793 /mumble
parent27a87d5d108490d90b6be4e0003bcd2f6320b3ce (diff)
downloadaur-packages-84f2ca8a80d6a9bc12020bcd21c836c74c5240da.tar.gz
aur-packages-84f2ca8a80d6a9bc12020bcd21c836c74c5240da.tar.xz
upstream updates
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'mumble')
-rw-r--r--mumble/PKGBUILD18
1 files changed, 5 insertions, 13 deletions
diff --git a/mumble/PKGBUILD b/mumble/PKGBUILD
index 255364d..faa2b76 100644
--- a/mumble/PKGBUILD
+++ b/mumble/PKGBUILD
@@ -1,9 +1,12 @@
# Contributor: Sebastian.Salich@gmx.de
# Maintainer: Doc Angelo
+# If you want support for your G15 Keyboard, please add 'g15daemon'
+# to the depends and delete "no-g15" in the configure line below
+
pkgname=mumble
pkgver=1.1.8
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="A voice chat application similar to TeamSpeak"
license=('GPL')
@@ -18,24 +21,13 @@ source=("http://downloads.sourceforge.net/mumble/$pkgname-$pkgver.tar.gz" \
mumble.install)
md5sums=('a7da012922d39b87c45d9f481d4b5efb'
'dfa125deb91aa1abdaee7b6295fb488e')
-# If you want support for your G15 Keyboard, please add 'g15daemon'
-# to the depends and delete "no-g15" in the configure line below
build() {
cd $srcdir/$pkgname-$pkgver
- # workaround for wrong capitalization in translation files
- mv ./src/mumble/mumble_qt.qrc ./src/mumble/mumble_qt.qrc.tmp
- sed 's|qt_ja_jp.qm|qt_ja_JP.qm|g' ./src/mumble/mumble_qt.qrc.tmp > ./src/mumble/mumble_qt.qrc
- rm ./src/mumble/mumble_qt.qrc.tmp
- mv ./src/mumble/mumble.pro ./src/mumble/mumble.pro.tmp
- sed 's|qt_ja_jp.qm|qt_ja_JP.qm|g' ./src/mumble/mumble.pro.tmp > ./src/mumble/mumble.pro
- rm ./src/mumble/mumble.pro.tmp
-
-
# Building mumble
/usr/bin/qmake main.pro \
- CONFIG+="no-bundled-speex no-speechd no-g15 no-xevie no-server" \
+ CONFIG+="no-bundled-speex no-speechd no-g15 no-xevie no-server no-embed-qt-translations" \
DEFINES+="PLUGIN_PATH=/usr/lib/mumble/plugins" || exit 1
make || exit 1