summaryrefslogtreecommitdiffstats
path: root/murmur
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xssn.at>2010-01-15 16:21:53 +0100
committerFlorian Pritz <bluewind@xssn.at>2010-01-17 11:59:54 +0100
commite318f0b35c97d42347d4784cb5706e0f69d06532 (patch)
tree59a42553f16670c794c509f66c0eb37c945b44a5 /murmur
parent64006164bbad9e1a0a383dde8aa86a5316c1a66f (diff)
downloadaur-packages-e318f0b35c97d42347d4784cb5706e0f69d06532.tar.gz
aur-packages-e318f0b35c97d42347d4784cb5706e0f69d06532.tar.xz
murmur: update
Signed-off-by: Florian Pritz <bluewind@xssn.at>
Diffstat (limited to 'murmur')
-rw-r--r--murmur/ChangeLog4
-rw-r--r--murmur/PKGBUILD15
-rwxr-xr-xmurmur/murmur.rc.d8
3 files changed, 15 insertions, 12 deletions
diff --git a/murmur/ChangeLog b/murmur/ChangeLog
index f2dabfd..84fa086 100644
--- a/murmur/ChangeLog
+++ b/murmur/ChangeLog
@@ -1,3 +1,7 @@
+2010-01-9 Otto Allmendinger <otto.allmendinger@googlemail.com>
+ * 1.2.1-1:
+ bump to version 1.2.1
+
2009-12-18 Otto Allmendinger <otto.allmendinger@gmail.com>
* 1.2.0-8:
included dbus configuration file, changed default dbus settings
diff --git a/murmur/PKGBUILD b/murmur/PKGBUILD
index 46ea90c..a906c62 100644
--- a/murmur/PKGBUILD
+++ b/murmur/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Malte Rabenseifner <malte@zearan.de>
pkgname=murmur
-pkgver=1.2.0
-pkgrel=8
+pkgver=1.2.1
+pkgrel=1
pkgdesc="The voice chat application server for Mumble"
arch=('i686' 'x86_64')
url="http://mumble.sourceforge.net"
@@ -22,12 +22,6 @@ source=("http://downloads.sourceforge.net/mumble/mumble-$pkgver.tar.gz"
"murmur.logrotate.d"
)
-md5sums=('25872328c8bbc8282ad7ebdeacc0e8b6'
- 'b99061be67c54bf0bb4a061fd1280281'
- '11c1cc875e8021739ec2087252cf0533'
- 'eddea4cdbd0bde4b960a67e16b5d5478'
- 'c56726cb267ead68f37f35c28e36e6fa')
-
build() {
cd ${srcdir}/mumble-$pkgver
@@ -56,3 +50,8 @@ build() {
install -Dm644 README ${pkgdir}/usr/share/doc/murmur/README
install -Dm644 man/murmurd.1 ${pkgdir}/usr/share/man/man1/murmurd.1
}
+md5sums=('94b59aef3233b91705fa8cfcdd04d3e1'
+ '43203340a5210379228f2b0dffea6173'
+ '11c1cc875e8021739ec2087252cf0533'
+ 'eddea4cdbd0bde4b960a67e16b5d5478'
+ 'c56726cb267ead68f37f35c28e36e6fa')
diff --git a/murmur/murmur.rc.d b/murmur/murmur.rc.d
index ae5d42d..08f3223 100755
--- a/murmur/murmur.rc.d
+++ b/murmur/murmur.rc.d
@@ -3,12 +3,12 @@
. /etc/rc.conf
. /etc/rc.d/functions
-PID=$(pidof -o %PPID /usr/lib/murmur/murmur)
+PID=$(pidof -o %PPID /usr/sbin/murmurd)
case "$1" in
start)
stat_busy "Starting murmur"
- [ -z "$PID" ] && /usr/lib/murmur/murmur -ini /etc/murmurd/murmurd.ini
- [ -z "$PID" ] && /usr/lib/murmur/murmur -ini /etc/murmurd/murmurd-b52.ini
+ [ -z "$PID" ] && /usr/sbin/murmurd -ini /etc/murmurd/murmurd.ini
+ [ -z "$PID" ] && /usr/sbin/murmurd -ini /etc/murmurd/murmurd-b52.ini
if [ $? -gt 0 ]; then
stat_fail
else
@@ -28,7 +28,7 @@ case "$1" in
;;
restart)
$0 stop
- sleep 3
+ sleep 1
$0 start
;;
*)