summaryrefslogtreecommitdiffstats
path: root/zbar
diff options
context:
space:
mode:
authorFlorian Pritz <bluewind@xinu.at>2011-10-23 22:01:53 +0200
committerFlorian Pritz <bluewind@xinu.at>2011-10-23 22:02:18 +0200
commitebc82b27288df5c58194083ead4a6e6de7f52d21 (patch)
tree30d4e874cc19a03dfc62a0ee7c6c5e6c9756d4ec /zbar
parent44c6e7dfa4967843b05ee961fd243f655ed31717 (diff)
downloadaur-packages-ebc82b27288df5c58194083ead4a6e6de7f52d21.tar.gz
aur-packages-ebc82b27288df5c58194083ead4a6e6de7f52d21.tar.xz
mass update (again :( )
Signed-off-by: Florian Pritz <bluewind@xinu.at>
Diffstat (limited to 'zbar')
-rw-r--r--zbar/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/zbar/PKGBUILD b/zbar/PKGBUILD
new file mode 100644
index 0000000..d33ab2e
--- /dev/null
+++ b/zbar/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Radu Andries <admiral0@tuxfamily.org>
+pkgname=zbar
+pkgver=0.10
+pkgrel=1
+pkgdesc="An open source software suite for reading bar codes from various sources"
+arch=('i686' 'x86_64')
+url="http://zbar.sourceforge.net/"
+license=('LGPL')
+depends=(imagemagick)
+optdepends=("python: python library")
+provides=()
+source=("http://downloads.sourceforge.net/project/zbar/zbar/$pkgver/zbar-$pkgver.tar.bz2")
+
+build() {
+ cd "$srcdir/zbar-$pkgver"
+
+ ./configure --prefix=/usr --without-qt --disable-video --without-gtk --without-x
+ make || return 1
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('0fd61eb590ac1bab62a77913c8b086a5')