summaryrefslogtreecommitdiffstats
path: root/clusterssh
diff options
context:
space:
mode:
Diffstat (limited to 'clusterssh')
-rw-r--r--clusterssh/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/clusterssh/PKGBUILD b/clusterssh/PKGBUILD
new file mode 100644
index 0000000..61ec8c0
--- /dev/null
+++ b/clusterssh/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Duncan Ferguson <duncan_ferguson@users.sourceforge.net>
+# Maintainer: Macfly <mmacfly@gmail.com>
+pkgname=clusterssh
+pkgver=3.27
+pkgrel=1
+pkgdesc="Cluster SSH opens terminal windows with connections to specified hosts and an administration console."
+url="http://clusterssh.sourceforge.net/"
+license="GPL"
+depends=('xterm' 'perl-tk' 'perl-x11-protocol')
+arch=('i686' 'x86_64')
+source=(http://downloads.sourceforge.net/project/clusterssh/1.%20ClusterSSH%20Series%203/$pkgver/$pkgname-$pkgver.tar.gz)
+md5sums=('47c2bf0a69cacdd279663bc75b3e2f63')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install
+}