summaryrefslogtreecommitdiffstats
path: root/deco-archive/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'deco-archive/PKGBUILD')
-rw-r--r--deco-archive/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/deco-archive/PKGBUILD b/deco-archive/PKGBUILD
new file mode 100644
index 0000000..9fd9bba
--- /dev/null
+++ b/deco-archive/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Christoph Zeiler <rabyte*gmail>
+
+pkgname=deco-archive
+pkgver=1.4
+pkgrel=1
+pkgdesc="A collection of extractor wrappers for the deco file extraction framework"
+arch=('any')
+url="http://hartlich.com/deco/archive/"
+license=('GPL3')
+depends=('bash' 'deco')
+source=($url/download/$pkgname-$pkgver.tar.gz)
+md5sums=('b48cd159fb73a65a4d6e491351c2e57e')
+
+build() {
+ cd $pkgname-$pkgver
+
+ make PREFIX=/usr DESTDIR=$pkgdir install
+}
+
+# vim:set ts=2 sw=2 et: