summaryrefslogtreecommitdiffstats
path: root/django-registration/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'django-registration/PKGBUILD')
-rw-r--r--django-registration/PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/django-registration/PKGBUILD b/django-registration/PKGBUILD
index 57ae43f..f8caa8c 100644
--- a/django-registration/PKGBUILD
+++ b/django-registration/PKGBUILD
@@ -1,18 +1,19 @@
# Contributor: Chaiwat Suttipongsakul <cwt at bashell dot com>
+# Maintainer: Laszlo Papp <djszapi at archlinux us>
+
pkgname=django-registration
-pkgver=0.7
-pkgrel=3
+pkgver=0.8
+pkgrel=1
pkgdesc="A simple, generic user-registration application for Django"
arch=(any)
url="http://bitbucket.org/ubernostrum/django-registration/wiki/Home"
-license=('BSD')
+license=('GPL')
depends=('python' 'django')
-source=(http://bitbucket.org/ubernostrum/$pkgname/get/v$pkgver.bz2)
-md5sums=('3e3ec7b40b59671b19e1857fd55cf3d2')
+source=("http://bitbucket.org/ubernostrum/django-registration/downloads/$pkgname-$pkgver-alpha-1.tar.gz")
+md5sums=('e2a31be19ebeda41d235a4c52b7bffe7')
-build() {
- cd "$srcdir/$pkgname"
+build() {
+ cd "$srcdir/$pkgname-$pkgver-alpha-1"
python setup.py build || return 1
python setup.py install --root=$pkgdir --optimize=1 || return 1
- install -D -m644 LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
}