summaryrefslogtreecommitdiffstats
path: root/django-registration/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'django-registration/PKGBUILD')
-rw-r--r--django-registration/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/django-registration/PKGBUILD b/django-registration/PKGBUILD
new file mode 100644
index 0000000..57ae43f
--- /dev/null
+++ b/django-registration/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Chaiwat Suttipongsakul <cwt at bashell dot com>
+pkgname=django-registration
+pkgver=0.7
+pkgrel=3
+pkgdesc="A simple, generic user-registration application for Django"
+arch=(any)
+url="http://bitbucket.org/ubernostrum/django-registration/wiki/Home"
+license=('BSD')
+depends=('python' 'django')
+source=(http://bitbucket.org/ubernostrum/$pkgname/get/v$pkgver.bz2)
+md5sums=('3e3ec7b40b59671b19e1857fd55cf3d2')
+
+build() {
+ cd "$srcdir/$pkgname"
+ python setup.py build || return 1
+ python setup.py install --root=$pkgdir --optimize=1 || return 1
+ install -D -m644 LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}