summaryrefslogtreecommitdiffstats
path: root/fb-client/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'fb-client/PKGBUILD')
-rw-r--r--fb-client/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/fb-client/PKGBUILD b/fb-client/PKGBUILD
new file mode 100644
index 0000000..73180b9
--- /dev/null
+++ b/fb-client/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Florian "Bluewind" Pritz <flo@xssn.at>
+pkgname=fb-client
+pkgver=0.5.3
+pkgrel=1
+pkgdesc="Client for paste.xinu.at"
+arch=('any')
+url="http://paste.xinu.at"
+license=('custom:WTFPLv2')
+depends=('python' 'curl')
+optdepends=('xclip: for automatically copying the URL into the clipboard')
+source=("http://paste.xinu.at/data/client/fb-${pkgver}" "http://paste.xinu.at/data/client/COPYING")
+
+build() {
+ cd "$srcdir"
+ install -Dm755 fb-${pkgver} "$pkgdir/usr/bin/fb"
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('8e4b27a72c7c417008a9fc760af7eff4'
+ 'dcd8c4d69ca6c3eba9bee2599456e4ac')
+sha1sums=('62a70848de573ab3b6b768509018f68f5cf2f32b'
+ '497e6c7df473efe197c4f1450348dd0e893c706e')