summaryrefslogtreecommitdiffstats
path: root/flashplugin64/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'flashplugin64/PKGBUILD')
-rw-r--r--flashplugin64/PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/flashplugin64/PKGBUILD b/flashplugin64/PKGBUILD
new file mode 100644
index 0000000..e9767f5
--- /dev/null
+++ b/flashplugin64/PKGBUILD
@@ -0,0 +1,31 @@
+
+# Contributor: Florian Pritz <f-p@gmx.at>
+pkgname=flashplugin64
+pkgver=10.0
+pkgrel=1
+pkgdesc=""
+arch=('x86_64')
+url=""
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+source=(http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.d20.7.linux-x86_64.so.tar.gz)
+noextract=()
+md5sums=() #generate with 'makepkg -g'
+
+build() {
+ cd "$srcdir/"
+
+install -D -m755 libflashplayer.so \
+ $startdir/pkg/usr/lib/mozilla/plugins/libflashplayer.so || return 1
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('14c918ac5a9b9b680bdb37aedae40009')