summaryrefslogtreecommitdiffstats
path: root/foo2zjs/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'foo2zjs/makefile.patch')
-rw-r--r--foo2zjs/makefile.patch45
1 files changed, 45 insertions, 0 deletions
diff --git a/foo2zjs/makefile.patch b/foo2zjs/makefile.patch
new file mode 100644
index 0000000..b2d99e6
--- /dev/null
+++ b/foo2zjs/makefile.patch
@@ -0,0 +1,45 @@
+Binary files foo2zjsold/.Makefile.swp and foo2zjs/.Makefile.swp differ
+diff -ruN foo2zjsold/Makefile foo2zjs/Makefile
+--- foo2zjsold/Makefile 2009-02-23 20:18:37.793066344 +0100
++++ foo2zjs/Makefile 2009-02-23 20:21:59.653063789 +0100
+@@ -810,28 +810,18 @@
+ #
+
+ install-hotplug-prog:
+- if [ -d $(UDEVDIR) ]; then \
+- $(INSTALL) -c -m 644 $(RULES) $(UDEVDIR)/11-$(RULES); \
+- fi
+- [ -d $(USBDIR) ] || $(INSTALL) -d -m 755 $(USBDIR)/
+- $(INSTALL) -c -m 755 hplj1000 $(USBDIR)/
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1005
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1018
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1020
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1005
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1006
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1007
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1008
+- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1505
+- $(USBDIR)/hplj1000 install-usermap
+- $(USBDIR)/hplj1005 install-usermap
+- $(USBDIR)/hplj1018 install-usermap
+- $(USBDIR)/hplj1020 install-usermap
+- $(USBDIR)/hpljP1005 install-usermap
+- $(USBDIR)/hpljP1006 install-usermap
+- $(USBDIR)/hpljP1007 install-usermap
+- $(USBDIR)/hpljP1008 install-usermap
+- $(USBDIR)/hpljP1505 install-usermap
++ [ -d $(DESTDIR)/$(UDEVDIR) ] || $(INSTALL) -d -m 755 $(DESTDIR)/$(UDEVDIR)/11-$(RULES)
++ $(INSTALL) -c -m 644 $(RULES) $(DESTDIR)/$(UDEVDIR)/11-$(RULES)
++ [ -d $(DESTDIR)/$(USBDIR) ] || $(INSTALL) -d -m 755 $(DESTDIR)/$(USBDIR)/
++ $(INSTALL) -c -m 755 hplj1000 $(DESTDIR)/$(USBDIR)/
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hplj1005
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hplj1018
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hplj1020
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hpljP1005
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hpljP1006
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hpljP1007
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hpljP1008
++ ln -sf $(USBDIR)/hplj1000 $(DESTDIR)/$(USBDIR)/hpljP1505
+
+ cups: FRC
+ if [ -x /etc/init.d/cups ]; then \