summaryrefslogtreecommitdiffstats
path: root/gimp-plugin-texturize/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'gimp-plugin-texturize/PKGBUILD')
-rw-r--r--gimp-plugin-texturize/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/gimp-plugin-texturize/PKGBUILD b/gimp-plugin-texturize/PKGBUILD
new file mode 100644
index 0000000..0fa82ee
--- /dev/null
+++ b/gimp-plugin-texturize/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Lukas Jirkovsky <l.jirkovsky@gmail.com>
+pkgname=gimp-plugin-texturize
+pkgver=2.1
+pkgrel=2
+pkgdesc="Generates large textures from a small sample"
+arch=('i686' 'x86_64')
+url="http://gimp-texturize.sourceforge.net/"
+license=('GPL')
+depends=('gimp')
+makedepends=('perlxml')
+source=(http://downloads.sourceforge.net/sourceforge/gimp-texturize/texturize-${pkgver}_src.tgz)
+md5sums=('7f94b8cefc97eaa296b14fdbdc2c995e')
+
+build() {
+ cd "$srcdir"/gimp-texturize
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir"/gimp-texturize
+ make DESTDIR="$pkgdir" install
+}