summaryrefslogtreecommitdiffstats
path: root/highlight/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'highlight/PKGBUILD')
-rw-r--r--highlight/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/highlight/PKGBUILD b/highlight/PKGBUILD
new file mode 100644
index 0000000..de11471
--- /dev/null
+++ b/highlight/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Jan Fader <jan.fader@web.de>
+pkgname=highlight
+pkgver=2.11
+pkgrel=1
+pkgdesc="Highlight converts sourcecode to HTML, XHTML, RTF, LaTeX, TeX, XML and terminal escape sequences with coloured syntax highlighting. Language definitions, colour themes and indentation schemes are customizable"
+url="http://www.andre-simon.de/doku/highlight/highlight.html"
+license=('GPL')
+arch=('i686' 'x86_64')
+install=
+source=(http://www.andre-simon.de/zip/$pkgname-$pkgver.tar.bz2)
+md5sums=('c0f9d4b2b5d1557f218d85929244f036')
+
+build() {
+ cd "$startdir/src/$pkgname-$pkgver"
+
+ make || return 1
+ make DESTDIR="$startdir/pkg" install
+}
+
+# vim:set ts=2 sw=2 et: