summaryrefslogtreecommitdiffstats
path: root/liboping/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'liboping/PKGBUILD')
-rw-r--r--liboping/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/liboping/PKGBUILD b/liboping/PKGBUILD
new file mode 100644
index 0000000..c296480
--- /dev/null
+++ b/liboping/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=liboping
+pkgver=1.3.4
+pkgrel=1
+pkgdesc='A C library to generate ICMP echo requests, better known as "ping packets"'
+arch=('i686' 'x86_64')
+url="http://verplant.org/$pkgname/"
+license=('GPL')
+depends=('glibc')
+options=('!libtool')
+source=($url/files/$pkgname-$pkgver.tar.bz2)
+md5sums=('208e185f75f9f8ac96e508bd9e17ef61')
+
+build() {
+ cd $pkgname-$pkgver
+
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+ rm -f "$pkgdir"/usr/lib/perl5/core_perl/perllocal.pod
+}