summaryrefslogtreecommitdiffstats
path: root/oss-hg/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'oss-hg/PKGBUILD')
-rw-r--r--oss-hg/PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/oss-hg/PKGBUILD b/oss-hg/PKGBUILD
index 79f1ad9..97a9956 100644
--- a/oss-hg/PKGBUILD
+++ b/oss-hg/PKGBUILD
@@ -1,7 +1,7 @@
# Archlive <http://archlive-pkg.googlecode.com>
pkgname=oss-hg
-pkgver=907
+pkgver=920
pkgrel=1
pkgdesc="Open Sound System UNIX audio architecture"
arch=('i686' 'x86_64')
@@ -36,7 +36,6 @@ build() {
[ -d $srcdir/${_hgrepo} ] && rm -rf $srcdir/${_hgrepo}
hg clone $startdir/${_hgrepo} $srcdir/${_hgrepo}
cd $srcdir/${_hgrepo}
- zsh
# Avoid these flags conflicting with OSS build system.
unset CFLAGS
@@ -72,7 +71,7 @@ build() {
cp -a * "${pkgdir}"
chmod -R a+r "${pkgdir}"
find "${pkgdir}" -type d -exec chmod a+x '{}' \;
- install -D -m755 "$srcdir/oss.rc" "$pkgdir/etc/rc.d/oss"
+ install -D -m755 "$srcdir/oss.rc" "$pkgdir/etc/rc.d/oss4"
install -D -m755 "$srcdir/ossxmix.desktop" "$pkgdir/usr/share/applications/ossxmix.desktop"
install -D -m644 "$srcdir/ossxmix.png" "$pkgdir/usr/share/pixmaps/ossxmix.png"
}
@@ -82,4 +81,3 @@ md5sums=('b9a380a0ac8896390d71ac13676f27e1'
'1494a2304a1eb7a1979e7e83d894c67a'
'f6a0fa9d274d21ab92cd03fca885add7'
'81e0f51ec04379dee64c31c32b045028')
-# vim: set ft=zsh: