summaryrefslogtreecommitdiffstats
path: root/pypanel
diff options
context:
space:
mode:
Diffstat (limited to 'pypanel')
-rw-r--r--pypanel/PKGBUILD25
-rw-r--r--pypanel/pypanel.patch11
2 files changed, 0 insertions, 36 deletions
diff --git a/pypanel/PKGBUILD b/pypanel/PKGBUILD
deleted file mode 100644
index 3d238ef..0000000
--- a/pypanel/PKGBUILD
+++ /dev/null
@@ -1,25 +0,0 @@
-# $Id: PKGBUILD,v 1.4 2008/05/05 00:33:39 BaSh Exp $
-# Maintainer: Jeff Mickey <j@codemac.net>
-# Contributor: Mr Green
-# Contributor: Jens Persson <xerxes2@gmail.com>
-
-pkgname=pypanel
-pkgver=2.4
-pkgrel=4
-pkgdesc="A lightweight panel/taskbar for X11 window managers written in python"
-arch=('i686' 'x86_64')
-url="http://pypanel.sourceforge.net/"
-license=('GPL')
-depends=('python' 'x-server' 'python-xlib' 'imlib2')
-makedepends=('python')
-source=("http://downloads.sourceforge.net/sourceforge/pypanel/PyPanel-$pkgver.tar.gz" "pypanel.patch")
-
-build() {
- cd $startdir/src/PyPanel-$pkgver
- patch < $startdir/pypanel.patch
- python setup.py install --root=$startdir/pkg || return 1
-}
-md5sums=('f1f9a2ed80be72ab36e748833618daba'
- '12c947292859eac45f0648586d707b73')
-sha256sums=('4e612b43c61b3a8af7d57a0364f6cd89df481dc41e20728afa643e9e3546e911'
- 'e3d506b51c1045f1d0bc1a3f0eeab959f55b52da279688d3a051bd4e41bb1497')
diff --git a/pypanel/pypanel.patch b/pypanel/pypanel.patch
deleted file mode 100644
index 0f8c338..0000000
--- a/pypanel/pypanel.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- pypanel 2005-06-27 01:24:43.000000000 +0200
-+++ pypanel.new 2008-08-30 22:25:14.000000000 +0200
-@@ -609,7 +609,7 @@
- def updatePanel(self, root, win, panel):
- #---------------------------------------
- """ Redraw the panel """
-- tasks = panel[TASKS].tasks # all tasks
-+ tasks = 0 #panel[TASKS].tasks # all tasks
- visible = [] # visible tasks
- curr_x = 0
- space = P_WIDTH