summaryrefslogtreecommitdiffstats
path: root/rtorrent-extended/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'rtorrent-extended/PKGBUILD')
-rw-r--r--rtorrent-extended/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/rtorrent-extended/PKGBUILD b/rtorrent-extended/PKGBUILD
index 532273f..52ebeb4 100644
--- a/rtorrent-extended/PKGBUILD
+++ b/rtorrent-extended/PKGBUILD
@@ -115,7 +115,7 @@ build() {
./autogen.sh
CXXFLAGS="${CXXFLAGS} -fno-strict-aliasing" \
- ./configure --prefix=/usr --disable-debug ${_option_ipv6} --with-xmlrpc-c || return 1
+ ./configure --prefix=/usr --enable-posix-fallocate --disable-debug ${_option_ipv6} --with-xmlrpc-c || return 1
make || return 1
make DESTDIR="${pkgdir}" install
}