summaryrefslogtreecommitdiffstats
path: root/swaks/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'swaks/PKGBUILD')
-rw-r--r--swaks/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/swaks/PKGBUILD b/swaks/PKGBUILD
new file mode 100644
index 0000000..f61f3f9
--- /dev/null
+++ b/swaks/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Testuser_01 <siebler_n@gmx.de>
+pkgname=swaks
+pkgver=20061116.0
+pkgrel=1
+pkgdesc="Swiss Army Knife SMTP; Command line SMTP testing, including TLS and AUTH"
+arch=("i686" "x86_64")
+url="http://jetmore.org/john/code/#swaks"
+license=('GPL')
+depends=('perl-net-dns')
+provides=('swaks')
+source=("http://jetmore.org/john/code/$pkgname")
+md5sums=('0be5dfe89ec415f0296680d61b3e4849')
+
+build() {
+ install -m755 -D $pkgname "$pkgdir/usr/bin/$pkgname" || return 1
+}