summaryrefslogtreecommitdiffstats
path: root/swaks/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'swaks/PKGBUILD')
-rw-r--r--swaks/PKGBUILD21
1 files changed, 13 insertions, 8 deletions
diff --git a/swaks/PKGBUILD b/swaks/PKGBUILD
index f61f3f9..d44e773 100644
--- a/swaks/PKGBUILD
+++ b/swaks/PKGBUILD
@@ -1,16 +1,21 @@
-# Contributor: Testuser_01 <siebler_n@gmx.de>
+# Maintainer: Testuser_01 <mail@nico-siebler.de>
+
pkgname=swaks
-pkgver=20061116.0
+pkgver=20100211.0
pkgrel=1
-pkgdesc="Swiss Army Knife SMTP; Command line SMTP testing, including TLS and AUTH"
-arch=("i686" "x86_64")
-url="http://jetmore.org/john/code/#swaks"
+pkgdesc='Swiss Army Knife SMTP; Command line SMTP testing, including TLS and AUTH'
+arch=('i686' 'x86_64')
+url="http://jetmore.org/john/code/${pkgname}/"
license=('GPL')
depends=('perl-net-dns')
provides=('swaks')
-source=("http://jetmore.org/john/code/$pkgname")
-md5sums=('0be5dfe89ec415f0296680d61b3e4849')
+source=("http://jetmore.org/john/code/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('b2ad29237f54208989a738c9a39a95f2')
build() {
- install -m755 -D $pkgname "$pkgdir/usr/bin/$pkgname" || return 1
+ cd "${pkgname}-${pkgver}" || return 1
+ install -m755 -D "${pkgname}" "$pkgdir/usr/bin/${pkgname}" || return 1
+ cd doc || return 1
+ pod2man ref.pod "${pkgname}.1" || return 1
+ install -m644 -D "${pkgname}.1" "$pkgdir/usr/share/man/man1/${pkgname}.1" || return 1
}