summaryrefslogtreecommitdiffstats
path: root/vhba-module
diff options
context:
space:
mode:
Diffstat (limited to 'vhba-module')
-rw-r--r--vhba-module/PKGBUILD6
-rw-r--r--vhba-module/vhba-module.install3
2 files changed, 3 insertions, 6 deletions
diff --git a/vhba-module/PKGBUILD b/vhba-module/PKGBUILD
index 5a291ca..1b63748 100644
--- a/vhba-module/PKGBUILD
+++ b/vhba-module/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD,v 1.5 2009/04/10 17:11:27 partition Exp $
+# $Id$
# Maintainer: Mateusz Herych <heniekk@gmail.com>
# Contributor: Charles Lindsay <charles@chaoslizard.org>
@@ -9,13 +9,13 @@ pkgdesc="Kernel module that emulates SCSI devices"
arch=('i686' 'x86_64')
url="http://cdemu.sourceforge.net/"
license=('GPL2')
-depends=('kernel26>=2.6.30' 'kernel26<2.6.31')
+depends=('kernel26>=2.6.31' 'kernel26<2.6.32')
install=vhba-module.install
source=(http://downloads.sourceforge.net/cdemu/$pkgname-$pkgver.tar.bz2)
md5sums=('a3b6ad798f2b72ef599df797ef79e5ec')
build() {
cd $startdir/src/$pkgname-$pkgver
- make -j1 KDIR=/usr/src/linux-`uname -r` || return 1
+ make KDIR=/usr/src/linux-`uname -r` || return 1
install -D vhba.ko $startdir/pkg/lib/modules/`uname -r`/extra/vhba.ko || return 1
}
diff --git a/vhba-module/vhba-module.install b/vhba-module/vhba-module.install
index eddff76..4f7e460 100644
--- a/vhba-module/vhba-module.install
+++ b/vhba-module/vhba-module.install
@@ -17,6 +17,3 @@ post_remove () {
depmod -a
}
-op=$1
-shift
-$op $*