summaryrefslogtreecommitdiffstats
path: root/vi/fetch_patches.sh.diff
diff options
context:
space:
mode:
Diffstat (limited to 'vi/fetch_patches.sh.diff')
-rw-r--r--vi/fetch_patches.sh.diff22
1 files changed, 0 insertions, 22 deletions
diff --git a/vi/fetch_patches.sh.diff b/vi/fetch_patches.sh.diff
deleted file mode 100644
index f08d5f5..0000000
--- a/vi/fetch_patches.sh.diff
+++ /dev/null
@@ -1,22 +0,0 @@
---- fetch_patches.sh.orig 2009-02-15 19:34:42.000000000 +0100
-+++ fetch_patches.sh 2009-02-15 19:38:06.000000000 +0100
-@@ -44,16 +44,12 @@
- done
-
- ########
--
-- if [ ${downloads} != ${_patchlevel} ]; then
-- echo -e "Number of patches does not match the patchlevel!\nEdit the PKGBUILD accordingly!"
-- return 1
-- fi
-+
- IFS=$_OLDIFS
- rm MD5SUMS
- cd ${startdir}/src/vim$(echo ${_srcver} | sed "s/\.//")
-- for _patch in $(/bin/ls ${_patchdir}); do
-- patch -Np0 -i ${_patchdir}/${_patch} || return 1
-+ for _patchnum in $(seq -w 1 ${_patchlevel} ); do
-+ patch -Np0 -i ${_patchdir}/${_srcver}.${_patchnum} || return 1
- done
- rm -rf ${_patchdir}
- return 0