summaryrefslogtreecommitdiffstats
path: root/wicd-kde/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'wicd-kde/PKGBUILD')
-rw-r--r--wicd-kde/PKGBUILD32
1 files changed, 0 insertions, 32 deletions
diff --git a/wicd-kde/PKGBUILD b/wicd-kde/PKGBUILD
deleted file mode 100644
index c5ef264..0000000
--- a/wicd-kde/PKGBUILD
+++ /dev/null
@@ -1,32 +0,0 @@
-# Contributor: Marvn <mistrmarvn@gmail.com>
-
-pkgname=wicd-kde
-pkgver=0.2.2
-pkgrel=1
-pkgdesc="Wicd client build on the KDE Development Platform"
-arch=("i686" "x86_64")
-url="http://kde-apps.org/content/show.php/Wicd+Client+KDE?content=132366"
-license=('GPL')
-depends=('kdelibs' 'qt' 'wicd')
-replaces=('wicd-client-kde')
-conflicts=('wicd-client-kde')
-makedepends=('cmake' 'automoc4')
-source=("http://kde-apps.org/CONTENT/content-files/132366-wicd-kde-0.2.2.tar.gz")
-md5sums=('b335154f13db95d1667db297e0c3da44')
-
-build()
-
-{
- cd ${srcdir}/${pkgname} || return 1
-
-
- cmake . -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` -DPYTHONBIN=python2 || return 1
- make || return 1
-
-}
-
-package()
-{
- cd ${srcdir}/${pkgname} || return 1
- make DESTDIR=${pkgdir} install || return 1
-}