summaryrefslogtreecommitdiffstats
path: root/wireshark-cli/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'wireshark-cli/PKGBUILD')
-rw-r--r--wireshark-cli/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/wireshark-cli/PKGBUILD b/wireshark-cli/PKGBUILD
index 572648a..48111ef 100644
--- a/wireshark-cli/PKGBUILD
+++ b/wireshark-cli/PKGBUILD
@@ -1,5 +1,5 @@
-# Contributor: Hugo Doria <hugo@archlinux.org>
# Maintainer: Florian "Bluewind" Pritz <flo@xssn.at>
+# Contributor: Hugo Doria <hugo@archlinux.org>
pkgname=wireshark-cli
pkgver=1.2.10
@@ -19,12 +19,12 @@ build() {
cd ${srcdir}/wireshark-${pkgver}
export CFLAGS="-fno-unit-at-a-time ${CFLAGS}"
- patch -Np1 -i $srcdir/wireshark-1.1.2--as-needed.patch || return 1
- autoreconf -f -i || return 1
+ patch -Np1 -i $srcdir/wireshark-1.1.2--as-needed.patch
+ autoreconf -f -i
- ./configure --prefix=/usr --with-ssl --disable-wireshark --disable-gtktest || return 1
- make all || return 1
- make DESTDIR=${pkgdir} install || return 1
+ ./configure --prefix=/usr --with-ssl --disable-wireshark --disable-gtktest
+ make all
+ make DESTDIR=${pkgdir} install
}
md5sums=('bddf081d9169402f8093bf4155f10e98'
'cc87d7eb31f256df751b3371b1c426e9')