summaryrefslogtreecommitdiffstats
path: root/yaourt/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'yaourt/PKGBUILD')
-rw-r--r--yaourt/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/yaourt/PKGBUILD b/yaourt/PKGBUILD
new file mode 100644
index 0000000..6ba116d
--- /dev/null
+++ b/yaourt/PKGBUILD
@@ -0,0 +1,25 @@
+# Author: Julien MISCHKOWITZ <wain@archlinux.fr>
+# Author: tuxce <tuxce.net@gmail.com>
+pkgname=yaourt
+pkgver=0.9.3.2
+pkgrel=1
+pkgdesc="A Pacman frontend with more features and AUR support"
+arch=(any)
+url="http://www.archlinux.fr/yaourt-en/"
+license="GPL"
+depends=('wget' 'diffutils' 'pacman>=3.3.3' 'package-query')
+makedepends=('gettext')
+optdepends=('aurvote: vote for favorite packages from AUR for inclusion in [community]'
+ 'customizepkg: automatically modify PKGUILD during install/upgrade'
+ 'pacman-color: fully colorized output'
+ 'rsync: retrieve PKGBUILD from official repositories'
+ 'colordiff: colorized output with yaourt -C')
+install=yaourt.install
+backup=('etc/yaourtrc')
+source=(http://archiwain.free.fr/os/i686/$pkgname/$pkgname-$pkgver.src.tar.gz)
+md5sums=('349be19ecea6d1befd813014935e8772')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ make install DESTDIR=$pkgdir || return 1
+}