summaryrefslogtreecommitdiffstats
path: root/zsh-yaourt/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'zsh-yaourt/PKGBUILD')
-rw-r--r--zsh-yaourt/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/zsh-yaourt/PKGBUILD b/zsh-yaourt/PKGBUILD
new file mode 100644
index 0000000..7872c67
--- /dev/null
+++ b/zsh-yaourt/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Jakub Ruzicka <yaccobb@centrum.cz>
+# Contributor: Javier ‘Phrodo_00’ Aravena <phrodo.00@gmail.com>
+
+pkgname=zsh-yaourt
+pkgver=0.2.3
+pkgrel=1
+pkgdesc="ZSH functions to tab-complete repo package names for yaourt"
+url="http://bitbucket.org/Phrodo_00/zsh-yaourt"
+depends=(zsh)
+source=(_yaourt)
+arch=('i686' 'x86_64')
+license=('GPL')
+md5sums=('59f0f4ef24e736b484d6e4788ef03c39')
+
+build() {
+ mkdir -p $startdir/pkg/usr/share/zsh/site-functions/
+ install -m644 _yaourt $startdir/pkg/usr/share/zsh/site-functions/_yaourt
+}