summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas Fleischer <archlinux@cryptocrack.de>2011-08-13 12:31:02 +0200
committerLukas Fleischer <archlinux@cryptocrack.de>2011-08-13 12:31:02 +0200
commitf22c7beace9277f8ad600c38272bc8a003893d2e (patch)
treefe035adb96f3c50d6b9cff6a2d81f9c035df83c2
parent00e4e0294f36f8e4a0c5926efdc16b31fcb4c788 (diff)
downloadaur-f22c7beace9277f8ad600c38272bc8a003893d2e.tar.gz
aur-f22c7beace9277f8ad600c38272bc8a003893d2e.tar.xz
po/Makefile: Fix version file path
We broke this in 888db089c515270fd5cd9a9bedd217110f43bc4c when adding the ".php" extension to all inclusion files. Seems like we forgot to do this in the Makefile. Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
-rw-r--r--po/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/Makefile b/po/Makefile
index 8814d630..fd3a1ef4 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -41,7 +41,7 @@ all: ${MOFILES}
update-pot:
pkgname=AUR; \
- pkgver=`sed -n 's/.*"AUR_VERSION", "\(.*\)".*/\1/p' ../web/lib/version.inc`; \
+ pkgver=`sed -n 's/.*"AUR_VERSION", "\(.*\)".*/\1/p' ../web/lib/version.inc.php`; \
xgettext --default-domain=aur -L php --keyword=__ --no-location \
--add-comments=TRANSLATORS: --package-name="$$pkgname" \
--package-version="$$pkgver" \