summaryrefslogtreecommitdiffstats
path: root/po
diff options
context:
space:
mode:
authorLukas Fleischer <archlinux@cryptocrack.de>2011-04-07 12:46:18 +0200
committerLukas Fleischer <archlinux@cryptocrack.de>2011-04-10 16:27:48 +0200
commit525a079503add2c23dcec73797a8dd7842e905cf (patch)
tree31a1d0d698b6a8f7b9dd55da40b675ffb99f6bb4 /po
parent3d8c298adb1ae39f800441a1a753d2d5024819c0 (diff)
downloadaur-525a079503add2c23dcec73797a8dd7842e905cf.tar.gz
aur-525a079503add2c23dcec73797a8dd7842e905cf.tar.xz
Supress rm(1) warnings showing up when running `make clean`.
Use `rm -f` instead of just `rm` here to supress those annoying warnings about failed removal if either ".po~" backup files or compiled ".mo" files are missing. Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
Diffstat (limited to 'po')
-rw-r--r--po/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/Makefile b/po/Makefile
index c92176de..8814d630 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -52,7 +52,7 @@ update-po:
${MAKE} ${UPDATEPOFILES}
clean:
- rm *.mo *.po\~
+ rm -f *.mo *.po\~
install: all
for l in ${LOCALES}; do mkdir -p ${DESTDIR}${PREFIX}/$$l/LC_MESSAGES/; done