summaryrefslogtreecommitdiffstats
path: root/support
diff options
context:
space:
mode:
authorCallan Barrett <wizzomafizzo@gmail.com>2008-01-10 03:15:55 +0100
committerDan McGee <dan@archlinux.org>2008-01-20 07:21:19 +0100
commitce225727f67f5b65b5f92ec96b074712c290ea63 (patch)
tree7bc1191180a5bc4ec2f52adb1b0fa5d074d14910 /support
parent8c94552042115d2a7bb04de3b4f66cdf95f2a5de (diff)
downloadaur-ce225727f67f5b65b5f92ec96b074712c290ea63.tar.gz
aur-ce225727f67f5b65b5f92ec96b074712c290ea63.tar.xz
Bug in uploading PKGBUILDs and aur schema
This fixes a bug where TUs and devs couldn't upload packages because the query would have an extra column in it to mark the pkgbuild safe automatically, guessing it got missed when the safe flags were removed. Also fixes a screw up I made with the schema file when I added the tables for the voting app. Signed-off-by: Callan Barrett <wizzomafizzo@gmail.com>
Diffstat (limited to 'support')
-rw-r--r--support/schema/aur-schema.sql4
1 files changed, 2 insertions, 2 deletions
diff --git a/support/schema/aur-schema.sql b/support/schema/aur-schema.sql
index c5790a8f..371f140a 100644
--- a/support/schema/aur-schema.sql
+++ b/support/schema/aur-schema.sql
@@ -223,12 +223,12 @@ CREATE TABLE IF NOT EXISTS TU_VoteInfo (
No tinyint(3) unsigned NOT NULL default '0',
Abstain tinyint(3) unsigned NOT NULL default '0',
PRIMARY KEY (ID)
-)
+);
-- Individual vote records
--
CREATE TABLE IF NOT EXISTS TU_Votes (
VoteID int(10) unsigned NOT NULL,
UserID int(10) unsigned NOT NULL
-)
+);