summaryrefslogtreecommitdiffstats
path: root/web/html/pkgsubmit.php
diff options
context:
space:
mode:
authorpjmattal <pjmattal>2005-02-23 06:31:39 +0100
committerpjmattal <pjmattal>2005-02-23 06:31:39 +0100
commit256f0ff0cf91e0c32cfbbbe64e2b9cd6f94f18d0 (patch)
tree4a7385f4a4e22ff2c0c2ae57c63f78f4f5679258 /web/html/pkgsubmit.php
parenteb000511dac404faca0a9e81432a2a3395f50124 (diff)
downloadaur-256f0ff0cf91e0c32cfbbbe64e2b9cd6f94f18d0.tar.gz
aur-256f0ff0cf91e0c32cfbbbe64e2b9cd6f94f18d0.tar.xz
fixed minor bugs
Diffstat (limited to 'web/html/pkgsubmit.php')
-rw-r--r--web/html/pkgsubmit.php2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index f6e699bf..f9e9c3c2 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -160,7 +160,7 @@ if ($_COOKIE["AURSID"]) {
}
$shcmd = "/bin/sh -c 'mv ".$upload_file." ".$INCOMING_DIR.$pkg_name;
- $shcmd.= "/".$_FILES["pfile"]["name"]."'");
+ $shcmd.= "/".$_FILES["pfile"]["name"]."'";
@exec($shcmd);
# if no error, get list of directory contents and process PKGBUILD