summaryrefslogtreecommitdiffstats
path: root/web/html/pkgsubmit.php
diff options
context:
space:
mode:
authorLoui Chang <louipc.ist@gmail.com>2009-06-25 06:05:44 +0200
committerLoui Chang <louipc.ist@gmail.com>2009-06-25 06:05:44 +0200
commit610733eafd62e14a7293151fb735bac1f3d55590 (patch)
tree0811f9b6132789c5cfa1395286f6ba591690eb2c /web/html/pkgsubmit.php
parent928945bd5141c2f97cfc78ddb305547bf3d9246e (diff)
downloadaur-610733eafd62e14a7293151fb735bac1f3d55590.tar.gz
aur-610733eafd62e14a7293151fb735bac1f3d55590.tar.xz
Remove excess whitespace.1.5.6.3
Signed-off-by: Loui Chang <louipc.ist@gmail.com>
Diffstat (limited to 'web/html/pkgsubmit.php')
-rw-r--r--web/html/pkgsubmit.php12
1 files changed, 6 insertions, 6 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index 1db6abcd..a3394af5 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -133,15 +133,15 @@ if ($_COOKIE["AURSID"]):
# array parens and any quoting, except in pkgdesc
# for pkgdesc, only remove start/end pairs of " or '
if ($lparts[0]=="pkgdesc") {
- if ($lparts[1]{0} == '"' &&
+ if ($lparts[1]{0} == '"' &&
$lparts[1]{strlen($lparts[1])-1} == '"') {
$pkgbuild[$lparts[0]] = substr($lparts[1], 1, -1);
}
- elseif
- ($lparts[1]{0} == "'" &&
+ elseif
+ ($lparts[1]{0} == "'" &&
$lparts[1]{strlen($lparts[1])-1} == "'") {
$pkgbuild[$lparts[0]] = substr($lparts[1], 1, -1);
- } else {
+ } else {
$pkgbuild[$lparts[0]] = $lparts[1];
}
} else {
@@ -158,7 +158,7 @@ if ($_COOKIE["AURSID"]):
}
# some error checking on PKGBUILD contents - just make sure each
- # variable has a value. This does not do any validity checking
+ # variable has a value. This does not do any validity checking
# on the values, or attempts to fix line continuation/wrapping.
#
if (!$seen_build_function) {
@@ -180,7 +180,7 @@ if ($_COOKIE["AURSID"]):
#
# Check for http:// or other protocol in url
- #
+ #
if (!$error) {
$parsed_url = parse_url($pkgbuild['url']);
if (!$parsed_url['scheme']) {