summaryrefslogtreecommitdiffstats
path: root/web/html/index.php
diff options
context:
space:
mode:
Diffstat (limited to 'web/html/index.php')
-rw-r--r--web/html/index.php16
1 files changed, 8 insertions, 8 deletions
diff --git a/web/html/index.php b/web/html/index.php
index ffc5f008..4cda1394 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -8,7 +8,7 @@ check_sid();
include_once('stats.inc.php');
-html_header( __("Home") );
+html_header( _("Home") );
include('pkg_search_form.php');
@@ -18,13 +18,13 @@ $dbh = db_connect();
<div class="pgbox">
<div class="pgboxtitle">
-<span class="f3">AUR <?php print __("Home"); ?></span>
+<span class="f3">AUR <?php print _("Home"); ?></span>
</div>
<div class="frontpgboxbody">
<p>
<?php
-echo __(
+echo _(
'Welcome to the AUR! Please read the %hAUR User Guidelines%h and %hAUR TU Guidelines%h for more information.',
'<a href="http://wiki.archlinux.org/index.php/AUR_User_Guidelines">',
'</a>',
@@ -36,7 +36,7 @@ echo __(
<br />
<?php
-echo __(
+echo _(
'Contributed PKGBUILDs %hmust%h conform to the %hArch Packaging Standards%h otherwise they will be deleted!',
'<b>', '</b>',
'<a href="http://wiki.archlinux.org/index.php/Arch_Packaging_Standards">',
@@ -46,9 +46,9 @@ echo __(
</p>
<p>
-<?php echo __('Remember to vote for your favourite packages!'); ?>
+<?php echo _('Remember to vote for your favourite packages!'); ?>
<br />
-<?php echo __('Some packages may be provided as binaries in [community].'); ?>
+<?php echo _('Some packages may be provided as binaries in [community].'); ?>
</p>
<table border='0' cellpadding='0' cellspacing='3' width='90%'>
<tr>
@@ -72,8 +72,8 @@ general_stats_table($dbh);
<br />
<div class="important"><?php
-echo __('DISCLAIMER') . ':<br />';
-echo __('Unsupported packages are user produced content. Any use of the provided files is at your own risk.');
+echo _('DISCLAIMER') . ':<br />';
+echo _('Unsupported packages are user produced content. Any use of the provided files is at your own risk.');
?></div>
</div>