summaryrefslogtreecommitdiffstats
path: root/web/lang/submit_po.inc
diff options
context:
space:
mode:
Diffstat (limited to 'web/lang/submit_po.inc')
-rw-r--r--web/lang/submit_po.inc115
1 files changed, 115 insertions, 0 deletions
diff --git a/web/lang/submit_po.inc b/web/lang/submit_po.inc
index fcab03c8..dcc79b07 100644
--- a/web/lang/submit_po.inc
+++ b/web/lang/submit_po.inc
@@ -56,4 +56,119 @@ $_t["en"]["Overwrite existing package?"] = "Overwrite existing package?";
# $_t["fr"]["Overwrite existing package?"] = "--> Traduction française ici. <--";
# $_t["de"]["Overwrite existing package?"] = "--> Deutsche Übersetzung hier. <--";
+$_t["en"]["Missing build function in PKGBUILD."] = "Missing build function in PKGBUILD.";
+# $_t["es"]["Missing build function in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing build function in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing build function in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Could not create incoming directory: %s."] = "Could not create incoming directory: %s.";
+# $_t["es"]["Could not create incoming directory: %s."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Could not create incoming directory: %s."] = "--> Traduction française ici. <--";
+# $_t["de"]["Could not create incoming directory: %s."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Comments"] = "Comments";
+# $_t["es"]["Comments"] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Comments"] = "--> Traduction française ici. <--";
+# $_t["de"]["Comments"] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing pkgdesc variable in PKGBUILD."] = "Missing pkgdesc variable in PKGBUILD.";
+# $_t["es"]["Missing pkgdesc variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing pkgdesc variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing pkgdesc variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Error exec'ing the mv command."] = "Error exec'ing the mv command.";
+# $_t["es"]["Error exec'ing the mv command."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Error exec'ing the mv command."] = "--> Traduction française ici. <--";
+# $_t["de"]["Error exec'ing the mv command."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["You did not specify a package name."] = "You did not specify a package name.";
+# $_t["es"]["You did not specify a package name."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["You did not specify a package name."] = "--> Traduction française ici. <--";
+# $_t["de"]["You did not specify a package name."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Error trying to unpack upload - PKGBUILD does not exist."] = "Error trying to unpack upload - PKGBUILD does not exist.";
+# $_t["es"]["Error trying to unpack upload - PKGBUILD does not exist."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Error trying to unpack upload - PKGBUILD does not exist."] = "--> Traduction française ici. <--";
+# $_t["de"]["Error trying to unpack upload - PKGBUILD does not exist."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["You are not allowed to overwrite the %h%s%h package."] = "You are not allowed to overwrite the %h%s%h package.";
+# $_t["es"]["You are not allowed to overwrite the %h%s%h package."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["You are not allowed to overwrite the %h%s%h package."] = "--> Traduction française ici. <--";
+# $_t["de"]["You are not allowed to overwrite the %h%s%h package."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Upload package file"] = "Upload package file";
+# $_t["es"]["Upload package file"] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Upload package file"] = "--> Traduction française ici. <--";
+# $_t["de"]["Upload package file"] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing url variable in PKGBUILD."] = "Missing url variable in PKGBUILD.";
+# $_t["es"]["Missing url variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing url variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing url variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing pkgver variable in PKGBUILD."] = "Missing pkgver variable in PKGBUILD.";
+# $_t["es"]["Missing pkgver variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing pkgver variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing pkgver variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Could not change to directory %s."] = "Could not change to directory %s.";
+# $_t["es"]["Could not change to directory %s."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Could not change to directory %s."] = "--> Traduction française ici. <--";
+# $_t["de"]["Could not change to directory %s."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["You did not tag the 'overwrite' checkbox."] = "You did not tag the 'overwrite' checkbox.";
+# $_t["es"]["You did not tag the 'overwrite' checkbox."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["You did not tag the 'overwrite' checkbox."] = "--> Traduction française ici. <--";
+# $_t["de"]["You did not tag the 'overwrite' checkbox."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Could not change directory to %s."] = "Could not change directory to %s.";
+# $_t["es"]["Could not change directory to %s."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Could not change directory to %s."] = "--> Traduction française ici. <--";
+# $_t["de"]["Could not change directory to %s."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Invalid name: only lowercase letters are allowed."] = "Invalid name: only lowercase letters are allowed.";
+# $_t["es"]["Invalid name: only lowercase letters are allowed."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Invalid name: only lowercase letters are allowed."] = "--> Traduction française ici. <--";
+# $_t["de"]["Invalid name: only lowercase letters are allowed."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Package names do not match."] = "Package names do not match.";
+# $_t["es"]["Package names do not match."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Package names do not match."] = "--> Traduction française ici. <--";
+# $_t["de"]["Package names do not match."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Package name"] = "Package name";
+# $_t["es"]["Package name"] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Package name"] = "--> Traduction française ici. <--";
+# $_t["de"]["Package name"] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing md5sums variable in PKGBUILD."] = "Missing md5sums variable in PKGBUILD.";
+# $_t["es"]["Missing md5sums variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing md5sums variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing md5sums variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing pkgrel variable in PKGBUILD."] = "Missing pkgrel variable in PKGBUILD.";
+# $_t["es"]["Missing pkgrel variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing pkgrel variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing pkgrel variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing pkgname variable in PKGBUILD."] = "Missing pkgname variable in PKGBUILD.";
+# $_t["es"]["Missing pkgname variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing pkgname variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing pkgname variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Could not create directory %s."] = "Could not create directory %s.";
+# $_t["es"]["Could not create directory %s."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Could not create directory %s."] = "--> Traduction française ici. <--";
+# $_t["de"]["Could not create directory %s."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Unknown file format for uploaded file."] = "Unknown file format for uploaded file.";
+# $_t["es"]["Unknown file format for uploaded file."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Unknown file format for uploaded file."] = "--> Traduction française ici. <--";
+# $_t["de"]["Unknown file format for uploaded file."] = "--> Deutsche Übersetzung hier. <--";
+
+$_t["en"]["Missing source variable in PKGBUILD."] = "Missing source variable in PKGBUILD.";
+# $_t["es"]["Missing source variable in PKGBUILD."] = "--> Traducción española aquí. <--";
+# $_t["fr"]["Missing source variable in PKGBUILD."] = "--> Traduction française ici. <--";
+# $_t["de"]["Missing source variable in PKGBUILD."] = "--> Deutsche Übersetzung hier. <--";
+
?> \ No newline at end of file