summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorHorie Issei <is2ei.horie@gmail.com>2018-06-27 17:32:36 +0200
committerDylan William Hardison <dylan@hardison.net>2018-06-27 17:32:36 +0200
commitbb9a5cddcc03d754d44dbba13194ddd071202238 (patch)
tree216e2ecf24419e451dd76aae540e4dcdb7e14612 /Makefile.PL
parentc62f6ecbb2bc0df70c340b66998433db8b80f047 (diff)
downloadbugzilla-bb9a5cddcc03d754d44dbba13194ddd071202238.tar.gz
bugzilla-bb9a5cddcc03d754d44dbba13194ddd071202238.tar.xz
Bug 1275545 - Use Sereal for Cache::Memcached::Fast
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 46228ab56..5c3e9257c 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -161,7 +161,12 @@ my %optional_features = (
memcached => {
description => 'Memcached Support',
prereqs => {
- runtime => { requires => { 'Cache::Memcached::Fast' => '0.17' } }
+ runtime => {
+ requires => {
+ 'Cache::Memcached::Fast' => '0.17',
+ 'Sereal' => '4.005'
+ }
+ }
}
},
updates => {