summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index d4d29dfe3..f3b03f0db 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -283,6 +283,17 @@ my %optional_features = (
}
}
},
+ csp => {
+ description => 'Content-Security-Policy support',
+ prereqs => {
+ runtime => {
+ requires => {
+ 'Type::Tiny' => 1,
+ 'MooX::StrictConstructor' => 0.008,
+ }
+ }
+ }
+ },
);
for my $file ( glob("extensions/*/Config.pm") ) {