summaryrefslogtreecommitdiffstats
path: root/contrib/PKGBUILD
diff options
context:
space:
mode:
authorJouke Witteveen <j.witteveen@gmail.com>2012-03-21 11:05:20 +0100
committerJouke Witteveen <j.witteveen@gmail.com>2012-03-21 11:05:20 +0100
commit2a7aa9d913dfa2591592bf1b1e0e6a7cf8e63808 (patch)
tree410ff1f055ff8ab7e7f4b6662f0065c879ee2b81 /contrib/PKGBUILD
parent3ee71c470423848b8ce4d172047cd9260c5ce9cc (diff)
downloadnetctl-2a7aa9d913dfa2591592bf1b1e0e6a7cf8e63808.tar.gz
netctl-2a7aa9d913dfa2591592bf1b1e0e6a7cf8e63808.tar.xz
Revised bash completion
Bash completion does not deal properly with profile filenames that contain whitespace. There are some minor tweaks in this commit as well, but those should be harmless.
Diffstat (limited to 'contrib/PKGBUILD')
-rw-r--r--contrib/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/PKGBUILD b/contrib/PKGBUILD
index 9fadd7d..12bdec6 100644
--- a/contrib/PKGBUILD
+++ b/contrib/PKGBUILD
@@ -26,7 +26,7 @@ package() {
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/netcfg/LICENSE"
# Shell Completion
- install -D -m644 contrib/bash-completion "$pkgdir/etc/bash_completion.d/netcfg"
+ install -D -m644 contrib/bash-completion "$pkgdir/usr/share/bash-completion/completions/netcfg"
install -D -m644 contrib/zsh-completion "$pkgdir/usr/share/zsh/site-functions/_netcfg"
}