summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAllan McRae <allan@archlinux.org>2015-02-12 04:33:20 +0100
committerAllan McRae <allan@archlinux.org>2015-02-12 04:33:20 +0100
commit27e3125c8d65b169ac2e76c7f029ee3a4a170745 (patch)
tree8841572774efd92ae73133ffc178038879858438 /Makefile.am
parent295a3491adc4af5c8634ac82777212ed9c664457 (diff)
parentba869597fb64f1101012df4b0d834ed5eced0b7c (diff)
downloadpacman-27e3125c8d65b169ac2e76c7f029ee3a4a170745.tar.gz
pacman-27e3125c8d65b169ac2e76c7f029ee3a4a170745.tar.xz
Merge branch 'maint'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 34489df8..3f10d156 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,8 @@ dist_pkgdata_DATA = \
proto/PKGBUILD-vcs.proto \
proto/proto.install
-$(top_srcdir)/test/pacman/tests/TESTS: $(wildcard test/pacman/tests/*.py*)
- @printf "TESTS += %s\n" $^ | sed -e "s/\.py\.in/.py/" | LC_ALL=C sort -u > "$@"
+$(top_srcdir)/test/pacman/tests/TESTS: $(wildcard test/pacman/tests/*.py)
+ @printf "TESTS += %s\n" $^ | LC_ALL=C sort -u > "$@"
TESTS = test/scripts/parseopts_test.sh \
test/scripts/human_to_size_test.sh \