summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Gregory <andrew.gregory.8@gmail.com>2015-02-09 07:58:02 +0100
committerAllan McRae <allan@archlinux.org>2015-02-12 04:22:24 +0100
commitc3161925c29ef3dcfbb66648a91ecc50c7a0492d (patch)
tree8626fb4d156d610d29a38b32dace19cad288b732 /Makefile.am
parent10fc538c70bf84f64881403f964ff4d6651268b3 (diff)
downloadpacman-c3161925c29ef3dcfbb66648a91ecc50c7a0492d.tar.gz
pacman-c3161925c29ef3dcfbb66648a91ecc50c7a0492d.tar.xz
sync200.py.in: remove unused substitution
LIBCURL was never set in the Makefile so XferCommand was always being set in the test file. This removes the only substitution in our test files which will prevent the TESTS file from being rebuilt every time configure is run. Signed-off-by: Andrew Gregory <andrew.gregory.8@gmail.com> Signed-off-by: Allan McRae <allan@archlinux.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e9b3dfa1..4f807f9a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,8 @@ dist_pkgdata_DATA = \
proto/PKGBUILD-vcs.proto \
proto/proto.install
-$(top_srcdir)/test/pacman/tests/TESTS: $(wildcard test/pacman/tests/*.py*)
- @printf "TESTS += %s\n" $^ | sed -e "s/\.py\.in/.py/" | LC_ALL=C sort -u > "$@"
+$(top_srcdir)/test/pacman/tests/TESTS: $(wildcard test/pacman/tests/*.py)
+ @printf "TESTS += %s\n" $^ | LC_ALL=C sort -u > "$@"
TESTS = test/scripts/parseopts_test.sh \
test/scripts/human_to_size_test.sh \