summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRoman Kyrylych <roman@archlinux.org>2007-06-04 03:45:06 +0200
committerDan McGee <dpmcgee@gmail.com>2007-06-04 03:45:06 +0200
commit508d5cb3a366105bc87eb55a4f04eaad78a96caa (patch)
tree181188af4582d868482ccaf31b5bddb7391f5ef4 /configure.ac
parent214f264bd06afc0d1cc479c75e46b05cc0e85200 (diff)
downloadpacman-508d5cb3a366105bc87eb55a4f04eaad78a96caa.tar.gz
pacman-508d5cb3a366105bc87eb55a4f04eaad78a96caa.tar.xz
Correct descriptions of configure options
Signed-off-by: Roman Kyrylych <roman@archlinux.org> Signed-off-by: Dan McGee <dpmcgee@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 86df9978..74d7911b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,37 +30,37 @@ AC_DEFINE_UNQUOTED([LIB_VERSION], ["$LIB_VERSION"], [libalpm version number])
# Help line for root directory
AC_ARG_WITH(root-dir,
- AC_HELP_STRING([--with-root-dir=path], [Set the location of pacman's root operating directory]),
+ AC_HELP_STRING([--with-root-dir=path], [set the location of pacman's root operating directory]),
[ROOTDIR=$withval], [ROOTDIR=/])
# Help line for package extension
AC_ARG_WITH(pkg-ext,
- AC_HELP_STRING([--with-pkg-ext=ext], [Set the file extension used by packages]),
+ AC_HELP_STRING([--with-pkg-ext=ext], [set the file extension used by packages]),
[PKGEXT=$withval], [PKGEXT=.pkg.tar.gz])
# Help line for source package directory
AC_ARG_WITH(src-ext,
- AC_HELP_STRING([--with-src-ext=ext], [Set the file extension used by source packages]),
+ AC_HELP_STRING([--with-src-ext=ext], [set the file extension used by source packages]),
[SRCEXT=$withval], [SRCEXT=.src.tar.gz])
# Help line for database extension
AC_ARG_WITH(db-ext,
- AC_HELP_STRING([--with-db-ext=ext], [Set the file extension used by the database]),
+ AC_HELP_STRING([--with-db-ext=ext], [set the file extension used by the database]),
[DBEXT=$withval], [DBEXT=.db.tar.gz])
# Help line for doxygen
AC_ARG_ENABLE(doxygen,
- AC_HELP_STRING([--disable-doxygen], [Build API docs via Doxygen]),
+ AC_HELP_STRING([--disable-doxygen], [do not build API docs via Doxygen]),
[wantdoxygen=$enableval], [wantdoxygen=yes])
# Help line for debug
AC_ARG_ENABLE(debug,
- AC_HELP_STRING([--enable-debug], [Enable debugging support]),
+ AC_HELP_STRING([--enable-debug], [enable debugging support]),
[debug=$enableval], [debug=no])
# Help line for abs
AC_ARG_ENABLE(abs,
- AC_HELP_STRING([--disable-abs], [Include Arch Linux Build System script]),
+ AC_HELP_STRING([--disable-abs], [do not include Arch Linux Build System script]),
[includeabs=$enableval], [includeabs=yes])
# Checks for programs.