summaryrefslogtreecommitdiffstats
path: root/lib/libalpm/Makefile.am
diff options
context:
space:
mode:
authorAaron Griffin <aaron@archlinux.org>2007-01-26 03:13:16 +0100
committerAaron Griffin <aaron@archlinux.org>2007-01-26 03:13:16 +0100
commite22336673aca979e1e893b25b58e6d726fc739cf (patch)
tree33d6261dcb1801bfbdf7aafdc13fa6a5ee14da6b /lib/libalpm/Makefile.am
parent7ffb1e5facd4121602e6fdd2eafd3c7f37ded446 (diff)
downloadpacman-e22336673aca979e1e893b25b58e6d726fc739cf.tar.gz
pacman-e22336673aca979e1e893b25b58e6d726fc739cf.tar.xz
Dan McGee <dpmcgee@gmail.com>
* Lots of code cleanup, and type fixes * Make 'makeworld' a bit more in-line with the other stuff * Make -Si and -Qi operations appear the same
Diffstat (limited to 'lib/libalpm/Makefile.am')
-rw-r--r--lib/libalpm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/libalpm/Makefile.am b/lib/libalpm/Makefile.am
index 77f092bb..688fd009 100644
--- a/lib/libalpm/Makefile.am
+++ b/lib/libalpm/Makefile.am
@@ -40,7 +40,7 @@ include_HEADERS = alpm_list.h alpm.h
libalpm_la_SOURCES = $(TARGETS)
libalpm_la_LDFLAGS = -no-undefined -version-info $(PM_VERSION_INFO)
-libalpm_la_LIBADD = -larchive -ldownload
+libalpm_la_LIBADD = -larchive -ldownload -lm
if HAS_DOXYGEN
all: doxygen.in