summaryrefslogtreecommitdiffstats
path: root/proto/PKGBUILD-split.proto
diff options
context:
space:
mode:
authorJason St. John <jstjohn@purdue.edu>2012-11-17 00:31:43 +0100
committerAllan McRae <allan@archlinux.org>2012-12-14 03:35:34 +0100
commita9ad5a75f29c1175ec7916c715b007c2d388e0cb (patch)
tree863714ff87066b1709375bb5d80365e18dd8705b /proto/PKGBUILD-split.proto
parent1dc3de3f69efe11d112e23c19db3e23695b426eb (diff)
downloadpacman-a9ad5a75f29c1175ec7916c715b007c2d388e0cb.tar.gz
pacman-a9ad5a75f29c1175ec7916c715b007c2d388e0cb.tar.xz
Replace space-based indents in prototypes with tabs
The previous commit removed the Vim modelines which replaced tabs with spaces. This commit replaces the space-based indents with tabs. Tabs are generally more compatible with various user preferences regarding indentation of code. Using space-based indents is not flexible regarding user preferences at all. Signed-off-by: Jason St. John <jstjohn@purdue.edu>
Diffstat (limited to 'proto/PKGBUILD-split.proto')
-rw-r--r--proto/PKGBUILD-split.proto58
1 files changed, 29 insertions, 29 deletions
diff --git a/proto/PKGBUILD-split.proto b/proto/PKGBUILD-split.proto
index f873db60..42c469c7 100644
--- a/proto/PKGBUILD-split.proto
+++ b/proto/PKGBUILD-split.proto
@@ -29,44 +29,44 @@ noextract=()
md5sums=() #generate with 'makepkg -g'
build() {
- cd "$srcdir/$pkgbase-$pkgver"
- ./configure --prefix=/usr
- make
+ cd "$srcdir/$pkgbase-$pkgver"
+ ./configure --prefix=/usr
+ make
}
check() {
- cd "$srcdir/$pkgname-$pkgver"
- make -k check
+ cd "$srcdir/$pkgname-$pkgver"
+ make -k check
}
package_pkg1() {
- # options and directives that can be overridden
- pkgver=
- pkgrel=
- epoch=
- pkgdesc=""
- arch=()
- url=""
- license=()
- groups=()
- depends=()
- optdepends=()
- provides=()
- conflicts=()
- replaces=()
- backup=()
- options=()
- install=
- changelog=
+ # options and directives that can be overridden
+ pkgver=
+ pkgrel=
+ epoch=
+ pkgdesc=""
+ arch=()
+ url=""
+ license=()
+ groups=()
+ depends=()
+ optdepends=()
+ provides=()
+ conflicts=()
+ replaces=()
+ backup=()
+ options=()
+ install=
+ changelog=
- cd "$srcdir/$pkgbase-$pkgver"
- make DESTDIR="$pkgdir/" install-pkg1
+ cd "$srcdir/$pkgbase-$pkgver"
+ make DESTDIR="$pkgdir/" install-pkg1
}
package_pkg2() {
- # options and directives overrides
- pkgdesc=""
+ # options and directives overrides
+ pkgdesc=""
- cd "$srcdir/$pkgbase-$pkgver"
- make DESTDIR="$pkgdir/" install-pkg2
+ cd "$srcdir/$pkgbase-$pkgver"
+ make DESTDIR="$pkgdir/" install-pkg2
}