summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2008-02-02 21:09:22 +0100
committerDan McGee <dan@archlinux.org>2008-02-02 21:12:34 +0100
commit4fad7855fae4a01b265c7d28c12b995a19ebc72d (patch)
treecf4802d0d1bfa36f05d0506a001017e004505585 /scripts/Makefile.am
parentc492ca840c54d8d45d5916a280f2119c363e0aba (diff)
downloadpacman-4fad7855fae4a01b265c7d28c12b995a19ebc72d.tar.gz
pacman-4fad7855fae4a01b265c7d28c12b995a19ebc72d.tar.xz
Remove gensync and updatesync from normal distribution
Move these two scripts into contrib/, and start the process of de-automaking them by removing the @sysconfdir@ references and the gettext initialization. The removal of all gettext will soon follow. Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 24b9c12d..3185a476 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -2,22 +2,18 @@
AUTOMAKE_OPTIONS = std-options
bin_SCRIPTS = \
- gensync \
makepkg \
pacman-optimize \
rankmirrors \
repo-add \
- repo-remove \
- updatesync
+ repo-remove
EXTRA_DIST = \
- gensync.sh.in \
makepkg.sh.in \
pacman-optimize.sh.in \
rankmirrors.py.in \
repo-add.sh.in \
- repo-remove.sh.in \
- updatesync.sh.in
+ repo-remove.sh.in
# Files that should be removed, but which Automake does not know.
MOSTLYCLEANFILES = $(bin_SCRIPTS) *.tmp
@@ -48,13 +44,11 @@ $(bin_SCRIPTS): Makefile
chmod a-w $@.tmp
mv $@.tmp $@
-gensync: $(srcdir)/gensync.sh.in
makepkg: $(srcdir)/makepkg.sh.in
pacman-optimize: $(srcdir)/pacman-optimize.sh.in
rankmirrors: $(srcdir)/rankmirrors.py.in
repo-add: $(srcdir)/repo-add.sh.in
repo-remove: $(srcdir)/repo-remove.sh.in
re-pacman: $(srcdir)/re-pacman.sh.in
-updatesync: $(srcdir)/updatesync.sh.in
# vim:set ts=2 sw=2 noet: