summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2007-11-20 18:38:24 +0100
committerDan McGee <dan@archlinux.org>2007-12-21 18:05:38 +0100
commit741fa316038eb0307e4aaffcac05eaa36303ead9 (patch)
tree2f80987844a4a8ec814abf5f7bb5d3de492f2c0d /scripts/Makefile.am
parentc0845db8f7cc3f0fbf9bfadbdbb30b0acc96c242 (diff)
downloadpacman-741fa316038eb0307e4aaffcac05eaa36303ead9.tar.gz
pacman-741fa316038eb0307e4aaffcac05eaa36303ead9.tar.xz
Remove abs from the pacman repository
abs has always been an Arch Linux specific tool, and although it is used primarily by pacman and makepkg, it should not be included with a distro- agnostic tarball. In addition, maintenance of the script would be better outside of pacman and would allow for more frequent updates. This also facilitates our move away from a cvsup/csup dependent tool for syncing PKGBUILDs. Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 01250f5b..175ddd17 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -11,12 +11,7 @@ bin_SCRIPTS = \
repo-remove \
updatesync
-if INCLUDE_ABS
-bin_SCRIPTS += abs
-endif
-
EXTRA_DIST = \
- abs.sh.in \
gensync.sh.in \
makepkg.sh.in \
makeworld.sh.in \
@@ -54,7 +49,6 @@ $(bin_SCRIPTS): Makefile
chmod a-w $@.tmp
mv $@.tmp $@
-abs: $(srcdir)/abs.sh.in
gensync: $(srcdir)/gensync.sh.in
makepkg: $(srcdir)/makepkg.sh.in
makeworld: $(srcdir)/makeworld.sh.in