summaryrefslogtreecommitdiffstats
path: root/src/pacman/Makefile.am
diff options
context:
space:
mode:
authorJudd Vinet <judd@archlinux.org>2006-06-28 07:37:15 +0200
committerJudd Vinet <judd@archlinux.org>2006-06-28 07:37:15 +0200
commit7236dd32872f0eeed21a97d15807f0ef27f45a20 (patch)
tree0e0b6e028c502ec6c9beb34ffa7977b5c57c19df /src/pacman/Makefile.am
parent1a30bc554d7d29f68515ab3feb308df7762918b3 (diff)
downloadpacman-7236dd32872f0eeed21a97d15807f0ef27f45a20.tar.gz
pacman-7236dd32872f0eeed21a97d15807f0ef27f45a20.tar.xz
i18n stuff
Diffstat (limited to 'src/pacman/Makefile.am')
-rw-r--r--src/pacman/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/pacman/Makefile.am b/src/pacman/Makefile.am
index 0a05bd7e..8ebe02d5 100644
--- a/src/pacman/Makefile.am
+++ b/src/pacman/Makefile.am
@@ -1,5 +1,10 @@
bin_PROGRAMS = pacman pacman.static
+SUBDIRS = po
+
+localedir = $(datadir)/locale
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+
AM_CFLAGS = -D_GNU_SOURCE \
-I$(top_srcdir)/lib/libalpm \
-I$(top_srcdir)/lib/libftp