summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorAaron Griffin <aaron@archlinux.org>2007-03-04 07:28:48 +0100
committerAaron Griffin <aaron@archlinux.org>2007-03-04 07:28:48 +0100
commita7d7c963579176dfefe424931a57e86bc8b51924 (patch)
treea808cbe75dd7fdc761e7667397efbc43a54437e7 /src/util/Makefile.am
parent549ca632ef08bec2aead4d95f141e28746b35a1e (diff)
downloadpacman-a7d7c963579176dfefe424931a57e86bc8b51924.tar.gz
pacman-a7d7c963579176dfefe424931a57e86bc8b51924.tar.xz
* handle changes: callbacks should check handle first, as there's a few
occasions where some alpm stuff could be used without initializing the library (vercmp is one). TODO make these functions (handle accessors) better by returning "library not initialized" instead of failing. * Removed NoUpgrade lines from pacman.conf - we need to test this! * Re-corrected the lib targets for src/util/* * make dist seems to have updated the po files
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index e79e726d..407eb055 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -3,7 +3,7 @@ bin_PROGRAMS = vercmp testpkg
INCLUDES = -I$(top_srcdir)/lib/libalpm
vercmp_SOURCES = vercmp.c
-vercmp_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+vercmp_LDADD = $(top_builddir)/lib/libalpm/libalpm.la
testpkg_SOURCES = testpkg.c
-testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+testpkg_LDADD = $(top_builddir)/lib/libalpm/libalpm.la