summaryrefslogtreecommitdiffstats
path: root/test/util/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2010-06-02 20:24:22 +0200
committerDan McGee <dan@archlinux.org>2010-06-02 20:24:22 +0200
commit0ac96d94ec3a8a2f3a3857810dbd9109c5cd3235 (patch)
tree78dab2f492ba21b3c185d1fd0a86d3d8cfdd0b12 /test/util/Makefile.am
parent844d82fad811626b0b8e54db60ee4b3ea32a3cb9 (diff)
downloadpacman-0ac96d94ec3a8a2f3a3857810dbd9109c5cd3235.tar.gz
pacman-0ac96d94ec3a8a2f3a3857810dbd9109c5cd3235.tar.xz
Move vercmp tests into util/ testing directory
Now that not everything is in 'pactest/', we can separate out the parts a bit more and leave the pacman/ directory to be just pactest. Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'test/util/Makefile.am')
-rw-r--r--test/util/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/util/Makefile.am b/test/util/Makefile.am
new file mode 100644
index 00000000..6e59d8e9
--- /dev/null
+++ b/test/util/Makefile.am
@@ -0,0 +1,9 @@
+check_SCRIPTS = \
+ vercmptest.sh
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = \
+ $(check_SCRIPTS)
+
+# vim:set ts=2 sw=2 noet: