summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 98ad8b62..c661f447 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,14 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-doc --disable-git-version \
# Some files automatically included, so they aren't specified below:
# AUTHORS, COPYING, NEWS, README
-EXTRA_DIST = HACKING test/tap.sh
+EXTRA_DIST = \
+ HACKING test/tap.sh \
+ meson.build meson_options.txt \
+ build-aux/edit-script.sh.in \
+ build-aux/meson-install-script.sh \
+ build-aux/meson-make-symlink.sh \
+ build-aux/script-wrapper.sh.in
+
# Sample makepkg prototype files
pkgdatadir = ${datadir}/${PACKAGE}