summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 307a7d68..6453555e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,6 +7,10 @@ endif
# AUTHORS, COPYING, NEWS, README
EXTRA_DIST = HACKING
+# Sample makepkg prototype files
+pkgdatadir = ${datadir}/${PACKAGE}
+dist_pkgdata_DATA = PKGBUILD.proto proto.install
+
# run the pactest test suite
check-local: src/pacman
$(PYTHON) $(top_srcdir)/pactest/pactest.py --debug=1 \